Tuesday, September 25, 2007

DSOrganize 3.0 Released!

I've finally gotten the time to polish up the next release for you guys! DSOrganize 3.0 is out with source! The big feature for this release is wifi configuration, complete with saving back to firmware! Other smaller features include a systemwide clipboard and some bug fixes to many screens. Head to my page for more information!

15 comments:

Talonreaper said...

Awesome! Wi-Fi config! Thanks DM, keep it up!

TD said...

Holy SHit! 3.0!you've been on 2.x for more than a year!

jasmine said...

THANKS SO MUCH! i just got my flashcart and i was going to leave some more bug fix comments... can't wait to try this out!

Anonymous said...

It refuses to load for me.

I'm being told that my card isn't compatible with Chism's FAT, and to use a GBAMP ... which is exactly what I'm using.

Nat said...

WOOT I can't wait to try it out.

Ludo6431 said...

Very good release, (with the bugfix of the mod player ;)), and the WFC config editor !!!!
Excellent work :D !!!

hazel said...

i encountered an error... it says that i must use GBAmp...

hazel said...

UPDATE..
the error is:

"You are not using a card that is compatible with Chishm's FAT library. Please run this program using a GBAMP or other compatible card!"

im using supercard lite..

DragonMinded said...

anonymous, it works fine in GBAMP, I tested it on not one but two of them before releasing. Check your card.

Everyone else that can't load. DLDI patch.

Alec said...

Thank you very much for this great app dragonminded :)
although i dont really use the calendar and todo stuff, i love DSO for reading ebooks and browsing the web wile in bed. and finally http://diggriver.com works in 3.0 ! very nice :)

Raul said...

Wifi config!!! Thank you!!!!!!!!!!!!!ro

Raul said...

Awesome!!! What a great feature!!!
Thanks!

Raul said...

Awesome, I can't wait to try it!!

Voodoochilli said...

Woo hoo! Can't wait to try it, well done!

Ibrahim Awwal said...

Hey, congrats on 3.0 but one weird thing is that for me, diggriver.com worked in 2.7 and 2.8 but in 2.9 when images came along it reliably froze my DS every time, and 3.0 is exactly the same. Not sure if it's just my R4 acting up, but I don't think it is. However, there was one time where I actually saw an out-of-memory message, and I can't remember what it was for but nothing really major so I guess there is a chance that it is because of my R4.